ObjectWeb Consortium
Search ObjectWeb Mail Archive: 

Advanced Search - Powered by Google


Mail Archive Home | celtix List | June 2006 Index

<--  Date Index  --> <--  Thread Index  -->

RE: [celtix] 1.1 snapshot and router


Hi Richard,
 
I presume you are using the Celtix snapshot I sent you yesterday? It turned out that Jaxb libraries are screwed up in this build, a clean build should do the job. Let me know if you still have problem to build from src, in this case, I can send you a new celtix-router-1.0.jar.
 
Cheers,
Jervis
-----Original Message-----
From: Shaw, Richard A [mailto:richard.shaw@xxxxxxxxxxxxxxxx]
Sent: Thursday, June 15, 2006 8:25 AM
To: celtix@xxxxxxxxxxxxx
Subject: [celtix] 1.1 snapshot and router

I've just upgraded to Celtix 1.1-Snapshot to get a bug fix that was done a few days ago and ...
 
The router will not run it says that java.xml.bin.annotation.AccessType is missing. If I look in jaxb-api-2.0.jar I can see that there is no AccessType but there is an XmlAccessType.
 
I thought I needed to delete my temporary router code directory to make it re-build the code but that made no difference.
 
Richard Shaw


This email and any attached files are confidential and copyright protected. If you are not the addressee, any dissemination of this communication is strictly prohibited. Unless otherwise expressly agreed in writing, nothing stated in this communication shall be legally binding.



<--  Date Index  --> <--  Thread Index  -->

Reply via email to:

Powered by MHonArc.

Copyright © 1999-2005, ObjectWeb Consortium | contact | webmaster.