ObjectWeb Consortium
Search ObjectWeb Mail Archive: 

Advanced Search - Powered by Google


Mail Archive Home | jawe List | June 2004 Index

<--  Date Index  --> <--  Thread Index  -->

Re: [jawe] Cannot assign user defined activity property


Hi,

I just tried to define some User defined properties for activities, and I 
sucessfully assigned them to activity byt he use of
activity's property dialog (the mandatory ones were of course assigned 
automatically)
I would not recommend the usage of this JaWE feature, because we are about to 
remove it. It was something project-specific (not
defined by XPDL spec.), and I doubt that it was useful to someone.

Regards,
Sasa.

----- Original Message -----
From: <cissab@xxxxxxxxxxxxxxx>
To: <jawe@xxxxxxxxxxxxx>
Sent: Thursday, June 24, 2004 4:49 AM
Subject: [jawe] Cannot assign user defined activity property


> Hi,  I've tried to defined my own activity attributes using "User Defined 
> activity" property in JaWE, however, when I try to
add/assign them to an activity, they don't appear on the drop-down list for 
selection at all even though I've defined them.  Is this
a bug I've identified, or do I need to do something else?  Thanks in advance, 
 cissab.
>
>


--------------------------------------------------------------------------------


>
> --
> You receive this message as a subscriber of the jawe@xxxxxxxxxxxxx mailing 
> list.
> To unsubscribe: mailto:jawe-unsubscribe@xxxxxxxxxxxxx
> For general help: mailto:sympa@xxxxxxxxxxxxx?subject=help
> ObjectWeb mailing lists service home page: http://www.objectweb.org/wws
>





<--  Date Index  --> <--  Thread Index  -->

Reply via email to:

Powered by MHonArc.

Copyright © 1999-2005, ObjectWeb Consortium | contact | webmaster.