ObjectWeb Consortium
Search ObjectWeb Mail Archive: 

Advanced Search - Powered by Google


Mail Archive Home | proactive List | August 2007 Index

<--  Date Index  --> <--  Thread Index  -->

Re: [proactive] ProActive installation


On Thu, 30 Aug 2007 17:23:11 +0330
"Mehdi Sheikhalishahi" <mehdi.alishahi@xxxxxxxxx> wrote:


> 
>  I have some problems. Firstly, I cannot access to ProActive via svn
> because of firewall

You can use https to "bypass" your firewall.

svn checkout
        https://scm.gforge.inria.fr/svn/proactive/branches/ProActiveScheduler

> Secondly, I have not java 1.6 for Linux; But, I
> have java 1.6 for Windows OS. In addition, My Linux distribution is
> Fedora Core 4. Should I use Linux to compile ProActive and its
> scheduler?

I can't understand your problem. You need Java 6 to compile and run
ProActive. You can download a JDK 6 from Sun, IBM or BEA websites and
install it inside your home directory.

-- 
Clément Mathieu
Software Engineer
OASIS Team - INRIA Sophia-Antipolis
04 92 38 71 65 



<--  Date Index  --> <--  Thread Index  -->

Reply via email to:

Powered by MHonArc.

Copyright © 1999-2005, ObjectWeb Consortium | contact | webmaster.